Q: May I use any bittorrent client?
A: No. Here is the list of supported clients:

Разрешенные клиенты / Allowed clients

Azureus / Vuze
  • 2.5.x.x
  • 3.0.x.x
  • 3.1.x.x
  • 4.0.x.x - 4.9.x.x
  • 5.0.x.x
  • 5.1.x.x
  • 5.2.x.x
  • 5.3.x.x
  • 5.4.x.x
  • 5.5.x.x
  • 5.6.x.x
  • 5.7.x.x


BitTornado
  • 0.3.x (not older than 0.3.17)


Deluge
  • 0.5.x.x
  • 1.0.x.x - 1.3.x.x


Halite
  • 0.2.9
  • 0.3.0
  • 0.3.1


KTorrent
  • 2.2.x
  • 3.0.x - 3.3.x
  • 4.0.x
  • 4.1.x
  • 4.2.x
  • 4.3.x


rTorrent
  • 0.7.x (libTorrent 0.11.x)
  • 0.8.x (libTorrent 0.12.x)
  • 0.9.x (libTorrent 0.13.x)


Transmission
  • 1.5x - 2.9x


µTorrent (beta versions are NOT allowed)
  • 1.6.1
  • 1.7.6
  • 1.7.7
  • 1.8.*
  • 2.0.*
  • 2.1.*
  • 2.2.*
  • 3.0.0
  • 3.1.0
  • 3.1.2
  • 3.1.3
  • 3.2.0
  • 3.2.1
  • 3.2.2
  • 3.2.3
  • 3.3.0
  • 3.3.1
  • 3.3.2
  • 3.4.0
  • 3.4.1
  • 3.4.2
  • 3.4.3
  • 3.4.4
  • 3.4.5
  • 3.4.6
  • 3.4.7
  • 3.4.8
  • 3.4.9
  • 3.5.0
  • 3.5.1
  • 3.5.2
  • 3.5.3


µTorrent for Mac
  • 1.0.x
  • 1.1.x
  • 1.5.x
  • 1.6.x
  • 1.7.x
  • 1.8.x


Also, clients in alpha or beta version should be avoided.
Using torrent client that isn't listed above may result in warning.


Данный список будет изменяться/дополняться.
картинка, оставленная пользователем
uTorrent 3.4.1, вроде разрешен, но:
http://funkytorrents.com:2710/x/announce access denied, banned client
uTorrent изменил кое-что в peer_id, из-за этого некорректно работало. Исправлено.
Это сообщение отредактировал j0k3r
почему то при использовании uTorrent 3.4.6 пишет access denied, banned client - как быть то?
Сразу пофиксил, но лучше сразу в нужном топике писать ;)
Это сообщение отредактировал j0k3r
Скажите пожалуйста, можно добавить Deluge 1.3.6 в список разрешенных клиентов?

Получаю banned client на Linux

Спасибо
Хм, он почему-то бетой себя называет..
Это сообщение отредактировал j0k3r
Цитата:
Хм, он почему-то бетой себя называет..


Ты прав, сервер и в правду бета (Deluge 1.3.13.dev0), а клиент 1.3.6.

Но на втором компе полочаю токою же ошибку хоты сервер 1.3.10 а клиент 1.3.12, не бета (http://imgur.com/a/GGOqW).
Нашел время и разобрался с peer_id Deluge: теперь не должно быть проблем!
картинка, оставленная пользователем
прошу добавить в список rTorrent
Так он же итак разрешен :)
Это сообщение отредактировал j0k3r
Is it possible to add qBittorrent 3.3.x to the client whitelist?
May be we'll do it later..
Это сообщение отредактировал j0k3r
не качает ничего bitcomet 1.45, прошу добавить, стандартный же вроде
Разрешенные указаны в шапке.
Это сообщение отредактировал j0k3r
µTorrent обновился до 3.5.1, прошу добавить в разрешенные
Он разрешен ;)
Это сообщение отредактировал j0k3r

Этот топик читают:

188 ответов с 13.05.07 в 23:52
Назад в FunkyTorrents